1. Hey guyz. Welcome to the All New Phlatforum!



    Sign Up and take a look around. There are so many awesome new features.

    The Phlatforum is a place we can all hang out and

    have fun sharing our RC adventures!

  2. Dismiss Notice

Circles

Discussion in 'General Phlatprinter 3 Chat' started by Keckhaus, Aug 27, 2012.

  1. Keckhaus

    Keckhaus New Member

    Offline
    Messages:
    26
    Trophy Points:
    1
    [attachment=1]DSC00364.JPG [attachment=0]DSC00366.JPG I am having trouble cutting circles, and the smaller ones are looking like eggs. It happerns in both Mach3 and CNC USB. I have double checked the coide and all seems right, radius etc. Any help is greatly appreciated.

    Attached files [​IMG] [​IMG]
     
  2. TigerPilot

    TigerPilot Well-Known Member

    Offline
    Messages:
    1,576
    Trophy Points:
    48
    The 'bump in the road' is typical of backlash. You'll have to adjust your backlash. Is this on the x axis?
     
  3. Keckhaus

    Keckhaus New Member

    Offline
    Messages:
    26
    Trophy Points:
    1
    Yorum, yes I beleive that it is the X, not sure that I understand how to adjust the backlash, I will explore that, however thanks for your input.

    Ken
     
  4. kram242

    kram242 Administrator Staff Member

    Offline
    Messages:
    6,311
    Trophy Points:
    13
    Location:
    NJ
    Ken, another thought is that looks to me like you maybe missing a few steps on that circle picture. Now most of us know by now that the circles on the X are hard to get tweaked in right but they would have a look of more an ellipse shape if it were pure backlash. The picture looks more like half of the circle is offset which to me is more a sign that it could be missing a step or two on the transition back across the arc. You may want to try and see if you could up the current a little on the trouble axis and try again.
    Hope this is helpful
    Mark and Trish
     
  5. rjarois

    rjarois Moderator Staff Member

    Offline
    Messages:
    1,263
    Trophy Points:
    36
    Location:
    royal oak, michigan
    double check the pully tightness.....mine did that once, and i found out it was slipping. took out screw and made a little drill point dimple...and all was good. peace, randy.
     
  6. TigerPilot

    TigerPilot Well-Known Member

    Offline
    Messages:
    1,576
    Trophy Points:
    48
    Mark, that is not a missed step. You get that pattern when you have backlash. Randy said he had a pulley slipping, which is a cause for backlash, and he saw the pattern too.

    BTW, Randy, I thought you where dead. :D :D :D Don't be a stranger, my man!!!
     
  7. kram242

    kram242 Administrator Staff Member

    Offline
    Messages:
    6,311
    Trophy Points:
    13
    Location:
    NJ
    I to have to agree with Randy on this one, after looking more at the ramp to the hump. I think this is more likely a loose pulley not belt backlash or missed steps.
    Good eye Randy :good: glad to see you back bro
    Mark and Trish
     

Share This Page